Erreur lors de l’installation d’Exchange 2010


Bonjour,

Lors de l’installation d’Exchange Server 2010 chez un client, nous avons rencontré la problématique suivante :

Message d’erreur lors de l’installation d’Exchange Server 2010

 » The Exchange organization name is invalid. Message: ‘{335A1087-5131-4D45BE-3C6C7F76F5EC} is not a valid value for Organization Name. The value must not contain any of ‘~’, ‘`’, ‘!’, ‘@’, ‘#’, ‘$’, ‘%’, ‘^’, ‘&’, ‘*’, ‘(‘, ‘)’, ‘_’, ‘+’, ‘{‘, ‘}’, ‘[‘, ‘]’, ‘|’, ‘\’, ‘:’, ‘;’, ‘ »‘,  »’, ‘<‘, ‘>’, ‘,’, ‘.’, ‘?’, ‘/’  »

Suite à nos recherches, ceci est dû au fait que l’Organisation Exchange ne portait pas de nom correct (voir ci-dessous)


Explication :

Le schéma a été mis à jour pour Exchange Server 2003 il y a quelques temps mais aucun serveur n’a été installé dans cette forêt

 

Solutions :

  • Le plus simple et le plus « propre » : Installer un serveur Exchange 2003 qui vous demandera le nom de l’Organisation Exchange Server 2003 durant le setup

Voir les étapes d’installation :

Votre commentaire

Choisissez une méthode de connexion pour poster votre commentaire:

Logo WordPress.com

Vous commentez à l’aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google

Vous commentez à l’aide de votre compte Google. Déconnexion /  Changer )

Image Twitter

Vous commentez à l’aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l’aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s